This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 866504

Summary: [abrt]: [205895.332795] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: Peter Portante <pportant>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6969bc5306b048163895f1e44bc31b9e35933fce
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-16 12:32:35 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Peter Portante 2012-10-15 10:06:27 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.11-1.fc16.x86_64 root=/dev/mapper/vg_frodo-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_frodo/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-477b3b96-9330-4763-8f78-d689fb00bfba rd.lvm.lv=vg_frodo/lv_swap LANG=en_US.UTF-8

backtrace:
:[205895.332795] WARNING: at drivers/gpu/drm/i915/i915_drv.c:398 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:[205895.332797] Hardware name: 4243B37
:[205895.332797] MMIO read or write has been dropped 3
:[205895.332798] Modules linked in: tcp_lp nls_utf8 udf fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle fcoe bridge 8021q garp stp llc lockd libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device vhost_net macvtap macvlan tun snd_pcm kvm_intel arc4 kvm iwlwifi thinkpad_acpi uvcvideo coretemp snd_timer videobuf2_core btusb mac80211 e1000e i2c_i801 videodev snd_page_alloc iTCO_wdt tpm_tis bluetooth cfg80211 media videobuf2_vmalloc videobuf2_memops iTCO_vendor_support tpm tpm_bios snd sunrpc rfkill soundcore microcode binfmt_misc uinput
:joydev xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel firewire_ohci sdhci_pci sdhci mmc_core firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[205895.332833] Pid: 6979, comm: kworker/u:12 Tainted: G        W    3.4.11-1.fc16.x86_64 #1
:[205895.332834] Call Trace:
:[205895.332840]  [<ffffffff8105810f>] warn_slowpath_common+0x7f/0xc0
:[205895.332843]  [<ffffffff81058206>] warn_slowpath_fmt+0x46/0x50
:[205895.332847]  [<ffffffff812cfb1a>] ? delay_tsc+0x4a/0x80
:[205895.332853]  [<ffffffffa00772d1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
:[205895.332860]  [<ffffffffa007782a>] __gen6_gt_force_wake_put+0x1a/0x20 [i915]
:[205895.332867]  [<ffffffffa0077a7b>] i915_read8+0x11b/0x140 [i915]
:[205895.332875]  [<ffffffffa00869e6>] i915_restore_state+0xc36/0x1500 [i915]
:[205895.332882]  [<ffffffffa0077126>] i915_drm_thaw+0x46/0x170 [i915]
:[205895.332888]  [<ffffffffa00774fe>] i915_resume+0x4e/0x80 [i915]
:[205895.332896]  [<ffffffffa0077546>] i915_pm_resume+0x16/0x20 [i915]
:[205895.332899]  [<ffffffff812eabd5>] pci_pm_resume+0x75/0xd0
:[205895.332901]  [<ffffffff812eab60>] ? pci_pm_thaw+0xa0/0xa0
:[205895.332904]  [<ffffffff813ae469>] dpm_run_callback+0x59/0xa0
:[205895.332906]  [<ffffffff813ae87a>] device_resume+0x10a/0x240
:[205895.332908]  [<ffffffff813ae9d1>] async_resume+0x21/0x50
:[205895.332911]  [<ffffffff81081473>] async_run_entry_fn+0x83/0x160
:[205895.332912]  [<ffffffff810813f0>] ? async_schedule+0x20/0x20
:[205895.332914]  [<ffffffff810813f0>] ? async_schedule+0x20/0x20
:[205895.332917]  [<ffffffff81073d7e>] process_one_work+0x11e/0x470
:[205895.332918]  [<ffffffff81074e5f>] worker_thread+0x15f/0x360
:[205895.332921]  [<ffffffff81074d00>] ? manage_workers+0x230/0x230
:[205895.332923]  [<ffffffff81079b13>] kthread+0x93/0xa0
:[205895.332926]  [<ffffffff816071e4>] kernel_thread_helper+0x4/0x10
:[205895.332928]  [<ffffffff81079a80>] ? kthread_freezable_should_stop+0x70/0x70
:[205895.332930]  [<ffffffff816071e0>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-10-16 12:32:35 EDT

*** This bug has been marked as a duplicate of bug 866429 ***