Bug 867797

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915](): TAINTED G W
Product: [Fedora] Fedora Reporter: paula.teixeira
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, dallan, dan.doel, gansalmon, itamar, jonathan, jsd, kernel-maint, madhu.chinakonda, marty, rpiddapa, smooge, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b7fd5fdee028c675e62a96d8ca3aa9914d18dee7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-04 16:36:47 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description paula.teixeira 2012-10-18 06:15:22 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/mapper/vg_dachs-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_dachs/lv_swap LANG=en_US.UTF-8 rd.lvm.lv=vg_dachs/lv_root rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name:         
:Modules linked in: fuse bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm lpc_ich mei coretemp kvm_intel snd_page_alloc snd_timer snd e1000 e1000e shpchp mfd_core i2c_i801 soundcore serio_raw kvm microcode uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 1255, comm: gnome-shell Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b8aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b2269>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
: [<ffffffffa00b5591>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00b6e29>] intel_ring_advance+0x49/0x50 [i915]
: [<ffffffffa00b7a6f>] gen6_render_ring_flush+0x17f/0x220 [i915]
: [<ffffffffa007002d>] ? i915_write32+0xfd/0x130 [i915]
: [<ffffffffa0082665>] i915_gem_flush_ring+0x65/0x1c0 [i915]
: [<ffffffffa008299c>] i915_add_request+0x1ac/0x260 [i915]
: [<ffffffff81179a4f>] ? kmem_cache_alloc_trace+0x12f/0x160
: [<ffffffffa008978e>] ? i915_gem_do_execbuffer.isra.12+0xb0e/0x1320 [i915]
: [<ffffffffa008978e>] ? i915_gem_do_execbuffer.isra.12+0xb0e/0x1320 [i915]
: [<ffffffffa00897a8>] i915_gem_do_execbuffer.isra.12+0xb28/0x1320 [i915]
: [<ffffffff811344c0>] ? set_page_dirty+0x50/0x90
: [<ffffffffa008a4d1>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa008a420>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff811a0bc9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81280f5a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282387>] ? file_has_perm+0x97/0xb0
: [<ffffffff811a1149>] sys_ioctl+0x99/0xa0
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-18 09:25:31 EDT
*** Bug 867798 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-10-18 09:25:37 EDT
*** Bug 867799 has been marked as a duplicate of this bug. ***
Comment 3 Dave Allan 2012-10-18 09:36:43 EDT
I saw abrt notifications before I shutdown and now again immediately after boot.  I do not know what caused this problem.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 4 Stephen John Smoogen 2012-11-08 21:01:27 EST
No idea how this occurred. Problem showed up during afternoon.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 marty 2012-12-31 12:08:31 EST
The report handler just popped up during work, had firefox, idea, pidgin and thunderbird running. Don't remember which application was focused at the moment.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2013-01-04 16:36:47 EST

*** This bug has been marked as a duplicate of bug 772364 ***