This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours

Bug 867799

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915](): TAINTED G W
Product: [Fedora] Fedora Reporter: paula.teixeira
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:bee0c78b552ba4fe783b3439a2f13d15dd5e91ab
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-18 09:25:37 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description paula.teixeira 2012-10-18 06:16:39 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/mapper/vg_dachs-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_dachs/lv_swap LANG=en_US.UTF-8 rd.lvm.lv=vg_dachs/lv_root rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4054 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name:         
:Modules linked in: fuse bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm lpc_ich mei coretemp kvm_intel snd_page_alloc snd_timer snd e1000 e1000e shpchp mfd_core i2c_i801 soundcore serio_raw kvm microcode uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 1255, comm: gnome-shell Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b8aa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b2269>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffff8161a4d1>] ? _raw_spin_unlock_irqrestore+0x11/0x20
: [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
: [<ffffffffa00b564e>] gen6_ring_get_irq+0xae/0x100 [i915]
: [<ffffffffa0082222>] __wait_seqno+0xb2/0x490 [i915]
: [<ffffffff81179639>] ? kfree+0x49/0x160
: [<ffffffffa008978e>] ? i915_gem_do_execbuffer.isra.12+0xb0e/0x1320 [i915]
: [<ffffffff81093d3f>] ? __dequeue_entity+0x2f/0x50
: [<ffffffff810125be>] ? __switch_to+0x16e/0x420
: [<ffffffffa0082f13>] i915_wait_seqno+0x73/0x90 [i915]
: [<ffffffffa0082f72>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0083728>] i915_gem_object_set_to_gtt_domain+0x98/0x1a0 [i915]
: [<ffffffffa00849a5>] i915_gem_set_domain_ioctl+0xd5/0x110 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa00848d0>] ? i915_gem_fault+0x280/0x280 [i915]
: [<ffffffff811a0bc9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81280f5a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282387>] ? file_has_perm+0x97/0xb0
: [<ffffffff811a1149>] sys_ioctl+0x99/0xa0
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-18 09:25:37 EDT

*** This bug has been marked as a duplicate of bug 867797 ***