Bug 867800

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4012 gen6_gt_check_fifodbg+0x41/0x60 [i915](): TAINTED G W
Product: [Fedora] Fedora Reporter: paula.teixeira
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:543ee22da60bcc5739582f1683133f2cff7ab03c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-22 15:09:50 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description paula.teixeira 2012-10-18 06:17:23 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/mapper/vg_dachs-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.luks=0 rd.lvm.lv=vg_dachs/lv_swap LANG=en_US.UTF-8 rd.lvm.lv=vg_dachs/lv_root rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4012 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name:         
:MMIO read or write has been dropped 3
:Modules linked in: fuse bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm lpc_ich mei coretemp kvm_intel snd_page_alloc snd_timer snd e1000 e1000e shpchp mfd_core i2c_i801 soundcore serio_raw kvm microcode uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 819, comm: Xorg Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b946>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00b0ea1>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa007004e>] i915_write32+0x11e/0x130 [i915]
: [<ffffffffa00b564e>] gen6_ring_get_irq+0xae/0x100 [i915]
: [<ffffffffa0082222>] __wait_seqno+0xb2/0x490 [i915]
: [<ffffffffa00907cb>] ? intel_crtc_update_cursor+0x13b/0x2d0 [i915]
: [<ffffffffa00859bc>] i915_gem_throttle_ioctl+0xac/0xe0 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0085910>] ? i915_gem_busy_ioctl+0xb0/0xb0 [i915]
: [<ffffffff81479c6c>] ? input_event_to_user+0x5c/0x90
: [<ffffffff811a0bc9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff81280f5a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282387>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d7a01>] ? __audit_syscall_exit+0x3c1/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff811a1149>] sys_ioctl+0x99/0xa0
: [<ffffffff81622987>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:09:50 EST

*** This bug has been marked as a duplicate of bug 809773 ***