Bug 868071

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Nalec <cloudoffallout>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:a86367d52be112b89992fdf54f1d5f9ce81e94f8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 15:21:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Nalec 2012-10-18 23:01:16 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0xf9) [0x81aabc9]
:2: /usr/bin/X (0x8048000+0x4489c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb2fa0000+0x48f0) [0xb2fa48f0]
:5: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb2fa0000+0x6c61) [0xb2fa6c61]
:6: /usr/bin/X (0x8048000+0x81302) [0x80c9302]
:7: /usr/bin/X (0x8048000+0xa7693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb777d400]
:9: /usr/bin/X (0x8048000+0x3467e) [0x807c67e]
:10: /usr/bin/X (0x8048000+0x34cf6) [0x807ccf6]
:11: /usr/bin/X (0x8048000+0x405ea) [0x80885ea]
:12: /usr/bin/X (DeliverEventsToWindow+0x41c) [0x8085e8c]
:13: /usr/bin/X (0x8048000+0x3ef46) [0x8086f46]
:14: /usr/bin/X (0x8048000+0x3f017) [0x8087017]
:15: /usr/bin/X (0x8048000+0x115bc8) [0x815dbc8]
:16: /usr/bin/X (0x8048000+0x139ac8) [0x8181ac8]
:17: /usr/bin/X (mieqProcessDeviceEvent+0x1ec) [0x81ab11c]
:18: /usr/bin/X (mieqProcessInputEvents+0x106) [0x81ab246]
:19: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:20: /usr/bin/X (0x8048000+0x2f0f0) [0x80770f0]
:21: /usr/bin/X (0x8048000+0x1cce5) [0x8064ce5]
:22: /lib/libc.so.6 (__libc_start_main+0xf5) [0xb73d2635]
:23: /usr/bin/X (0x8048000+0x1d029) [0x8065029]
Comment 1 Nalec 2012-10-18 23:01:18 EDT
Created attachment 629740 [details]
File: Xorg.0.log
Comment 2 Nalec 2012-10-18 23:01:20 EDT
Created attachment 629741 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Nalec 2012-10-18 23:01:21 EDT
Created attachment 629742 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:21:12 EST

*** This bug has been marked as a duplicate of bug 853735 ***