Bug 868190

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Boris <zaplanincan>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:aa39e119e06f83a44ef70626837d00f564185256
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 16:13:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Boris 2012-10-19 04:55:02 EDT
Description of problem:
Just restarting

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f2ca59dd000+0x60e4) [0x7f2ca59e30e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3838a00000+0xefe0) [0x3838a0efe0]
:7: /usr/bin/Xorg (SetScreenSaverTimer+0x0) [0x463290]
:8: /usr/bin/Xorg (dixSaveScreens+0x19e) [0x461ace]
:9: /usr/bin/Xorg (mieqProcessInputEvents+0x156) [0x551a86]
:10: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:11: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:12: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3838621735]
:14: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Boris 2012-10-19 04:55:05 EDT
Created attachment 629878 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Boris 2012-10-19 04:55:08 EDT
Created attachment 629879 [details]
File: Xorg.0.log
Comment 3 Boris 2012-10-19 04:55:12 EDT
Created attachment 629880 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:13:01 EST

*** This bug has been marked as a duplicate of bug 853389 ***