This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 868555

Summary: [abrt] xorg-x11-server-Xorg-1.12.0-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: cryogenium
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:26145a421cfdcfb46e14ad541e114eb723b1fda2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:06:48 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description cryogenium 2012-10-20 15:37:20 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.0-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc690f50000+0x2e77) [0x7fc690f52e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc690f50000+0x4563) [0x7fc690f54563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc690f50000+0x6fa4) [0x7fc690f56fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x30ec600000+0xefe0) [0x30ec60efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x30ebeea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x30fea035f8]
:9: /lib64/libdrm_radeon.so.1 (0x7fc6940ec000+0x21e3) [0x7fc6940ee1e3]
:10: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7fc6942f6000+0x8f916) [0x7fc694385916]
:11: /usr/lib64/xorg/modules/libexa.so (0x7fc6938c3000+0x784b) [0x7fc6938ca84b]
:12: /usr/bin/X (0x400000+0x100def) [0x500def]
:13: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7fc6954c6000+0xe509) [0x7fc6954d4509]
:14: /usr/bin/X (0x400000+0xcbb01) [0x4cbb01]
:15: /usr/bin/X (0x400000+0xcbdb0) [0x4cbdb0]
:16: /usr/bin/X (0x400000+0x5b958) [0x45b958]
:17: /usr/bin/X (UnmapWindow+0x1e2) [0x45ebd2]
:18: /usr/bin/X (0x400000+0x2edb7) [0x42edb7]
:19: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/X (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x30ebe21735]
:22: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 cryogenium 2012-10-20 15:37:29 EDT
Created attachment 630621 [details]
File: Xorg.0.log
Comment 2 cryogenium 2012-10-20 15:37:32 EDT
Created attachment 630622 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 cryogenium 2012-10-20 15:37:34 EDT
Created attachment 630623 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:06:48 EST

*** This bug has been marked as a duplicate of bug 877464 ***