This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 869532

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Bill Crawford <billcrawford1970>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f36a7f83095f0dcd3ef72a1a8582284b6730145e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:58:00 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Bill Crawford 2012-10-24 03:57:47 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f2ba1063000+0x60e4) [0x7f2ba10690e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3001400000+0xefe0) [0x300140efe0]
:7: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3001400000+0xefe0) [0x300140efe0]
:9: /lib64/libc.so.6 (__write+0x10) [0x30008e4940]
:10: /lib64/libc.so.6 (_IO_file_write+0x43) [0x3000875fc3]
:11: /lib64/libc.so.6 (0x3000800000+0x75ea2) [0x3000875ea2]
:12: /lib64/libc.so.6 (_IO_file_xsputn+0x25e) [0x3000876b2e]
:13: /lib64/libc.so.6 (fwrite+0x10d) [0x300086c62d]
:14: /usr/bin/X (0x400000+0x6928a) [0x46928a]
:15: /usr/bin/X (LogVMessageVerb+0x92) [0x469682]
:16: /usr/bin/X (ErrorF+0x8c) [0x46901c]
:17: /usr/bin/X (mieqProcessInputEvents+0x1d2) [0x551b02]
:18: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:19: /usr/bin/X (UpdateCurrentTime+0x43) [0x42e1f3]
:20: /usr/bin/X (0x400000+0xd67a0) [0x4d67a0]
:21: /usr/bin/X (0x400000+0xd6870) [0x4d6870]
:22: /usr/bin/X (0x400000+0xd4a89) [0x4d4a89]
:23: /usr/bin/X (0x400000+0x55472) [0x455472]
:24: /usr/bin/X (FreeClientResources+0x95) [0x456275]
:25: /usr/bin/X (CloseDownClient+0x5a) [0x4338ba]
:26: /usr/bin/X (0x400000+0x34496) [0x434496]
:27: /usr/bin/X (0x400000+0x23485) [0x423485]
:28: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3000821735]
:29: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Bill Crawford 2012-10-24 03:57:50 EDT
Created attachment 632596 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Bill Crawford 2012-10-24 03:57:52 EDT
Created attachment 632597 [details]
File: Xorg.0.log
Comment 3 Bill Crawford 2012-10-24 03:57:54 EDT
Created attachment 632598 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:58:00 EST

*** This bug has been marked as a duplicate of bug 853389 ***