This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 869583

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: paul <thefox1959>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:599cc275893995e0f7ffa2fb6e653a67046061bc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 16:13:10 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description paul 2012-10-24 06:33:09 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.5-2.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostKeyEventM+0x8f) [0x80da6ff]
:4: /usr/bin/X (xf86PostKeyboardEvent+0x73) [0x80da9a3]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e5c000+0x55a1) [0xb6e615a1]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb778f400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb778f424]
:10: /lib/libc.so.6 (__write+0x23) [0x4490a233]
:11: /lib/libc.so.6 (_IO_file_write+0x41) [0x44895551]
:12: /lib/libc.so.6 (0x44826000+0x6f435) [0x44895435]
:13: /lib/libc.so.6 (_IO_file_xsputn+0x258) [0x44896308]
:14: /lib/libc.so.6 (fwrite+0xb5) [0x4488b525]
:15: /usr/bin/X (0x8047000+0x69418) [0x80b0418]
:16: /usr/bin/X (LogVMessageVerb+0xc2) [0x80b07f2]
:17: /usr/bin/X (LogVWrite+0x34) [0x80b0934]
:18: /usr/bin/X (VErrorF+0x2c) [0x80b096c]
:19: /usr/bin/X (ErrorF+0x24) [0x80b0224]
:20: /usr/bin/X (mieqProcessInputEvents+0x1f4) [0x81ab334]
:21: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:22: /usr/bin/X (0x8047000+0x300f0) [0x80770f0]
:23: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:24: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4483f635]
:25: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 paul 2012-10-24 06:33:12 EDT
Created attachment 632681 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 paul 2012-10-24 06:33:15 EDT
Created attachment 632682 [details]
File: Xorg.0.log
Comment 3 paul 2012-10-24 06:33:17 EDT
Created attachment 632683 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:13:10 EST

*** This bug has been marked as a duplicate of bug 853389 ***