Bug 869652

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: linelux
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:03cf51bfc03b73eaa78236ec7ccad854fa6dd241
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 15:12:20 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description linelux 2012-10-24 09:41:14 EDT
Description of problem:
- zooming in in bing maps (maps.bing.de)

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f12d394c000+0x5025) [0x7f12d3951025]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f12d394c000+0x6f44) [0x7f12d3952f44]
:6: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:8: /lib64/libpthread.so.0 (0x31bca00000+0xefe0) [0x31bca0efe0]
:9: /lib64/libpixman-1.so.0 (0x31c5a00000+0x14b1e) [0x31c5a14b1e]
:10: /lib64/libpixman-1.so.0 (0x31c5a00000+0x144c6) [0x31c5a144c6]
:11: /lib64/libpixman-1.so.0 (0x31c5a00000+0x42177) [0x31c5a42177]
:12: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x31c5a09fd6]
:13: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f12d60bda88]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f12d62c9000+0x11fdd) [0x7f12d62dafdd]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f12d62c9000+0xe898) [0x7f12d62d7898]
:16: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:17: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:18: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31bc621735]
:21: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 linelux 2012-10-24 09:41:18 EDT
Created attachment 632789 [details]
File: Xorg.0.log
Comment 2 linelux 2012-10-24 09:41:20 EDT
Created attachment 632790 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 linelux 2012-10-24 09:41:22 EDT
Created attachment 632791 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:12:20 EST

*** This bug has been marked as a duplicate of bug 860741 ***