Bug 869788

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: kurtneuber
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: brian, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:55fd265e0fb329a9b38fcc81e8f53d02afebbc05
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:06:57 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description kurtneuber 2012-10-24 15:49:56 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4965127000+0x2e77) [0x7f4965129e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4965127000+0x4563) [0x7f496512b563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4965127000+0x6fa4) [0x7f496512dfa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3404c00000+0xefe0) [0x3404c0efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3404c00000+0xefe0) [0x3404c0efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x34048ea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x341c4035f8]
:11: /lib64/libdrm.so.2 (drmModeGetConnector+0xbe) [0x341c406f8e]
:12: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f4968d20000+0x281f1) [0x7f4968d481f1]
:13: /usr/bin/Xorg (xf86ProbeOutputModes+0xfb) [0x4b280b]
:14: /usr/bin/Xorg (0x400000+0xbc1ec) [0x4bc1ec]
:15: /usr/bin/Xorg (RRGetInfo+0x82) [0x4e8642]
:16: /usr/bin/Xorg (0x400000+0xecc65) [0x4ecc65]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3404821735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 kurtneuber 2012-10-24 15:50:00 EDT
Created attachment 633007 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 kurtneuber 2012-10-24 15:50:08 EDT
Created attachment 633008 [details]
File: Xorg.0.log
Comment 3 kurtneuber 2012-10-24 15:50:11 EDT
Created attachment 633009 [details]
File: dmesg
Comment 4 kurtneuber 2012-10-24 15:50:13 EDT
Created attachment 633010 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Brian J. Murrell 2012-10-27 16:22:50 EDT
I just had abrt notify me of this bug.  I am using xorg-x11-server-*-1.12.3-2.fc17.x86_64
Comment 6 Adam Jackson 2012-11-28 15:06:57 EST

*** This bug has been marked as a duplicate of bug 877464 ***