This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 869921

Summary: Test case failure: Clusters tab - reports context menu is not translated
Product: Red Hat Enterprise Virtualization Manager Reporter: Yuko Katabami <ykatabam>
Component: ovirt-engine-webadmin-portalAssignee: Einav Cohen <ecohen>
Status: CLOSED DUPLICATE QA Contact: yeylon <yeylon>
Severity: high Docs Contact:
Priority: high    
Version: 3.1.0CC: aalam, bazulay, dyasny, ecohen, eng-i18n-bugs, iheim, lijli, oourfali, Rhev-m-bugs, sgrinber, srevivo, ykaul
Target Milestone: ---Keywords: i18n
Target Release: 3.3.0   
Hardware: Unspecified   
OS: Linux   
Whiteboard: ux
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-05-16 11:52:24 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Yuko Katabami 2012-10-25 02:55:59 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 

  * Click on Clusters tab.
  * Select a cluster from the list and click "Show Report" dropdown menu.



Actual results: 
#FIXME
No text has been translated, all in English.

Expected results:
Should be translated.
Comment 2 A S Alam 2012-10-30 06:57:39 EDT
Spanish locale (es_ES) also effected. Comment from translator:
---
Storage Tab

"Show report" tab shows options in English

Test case:1676441
Case ID: 207920
--
Comment 4 Einav Cohen 2013-05-16 11:52:24 EDT

*** This bug has been marked as a duplicate of bug 951333 ***