This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 871202

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: riveravaldez <riveravaldez>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:7f9d28261419f6417c265ca5e638c61195e6dc3f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 15:58:35 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description riveravaldez 2012-10-29 18:05:45 EDT
Description of problem:
Watching YouTube video (with HTML5 player) on background tab while rolling down Facebook streaming-wall (on Firefox).

Message:
Failed to idle channel 1.
Failed to idle channel 2.
Failed to idle channel 3.
Failed to idle channel 1.

Then: Reboot.


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/bin/Xorg (xf86PostButtonEvent+0xd6) [0x490566]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f6ed0f98000+0x61a6) [0x7f6ed0f9e1a6]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3659000000+0xefe0) [0x365900efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3658cea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3672a035f8]
:9: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3672a0582b]
:10: /lib64/libdrm_nouveau.so.1 (0x7f6ed4699000+0x3095) [0x7f6ed469c095]
:11: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7f6ed469c6c3]
:12: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f6ed489f000+0x5fc7) [0x7f6ed48a4fc7]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f6ed3c4d000+0x5a7b) [0x7f6ed3c52a7b]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f6ed3c4d000+0x7c75) [0x7f6ed3c54c75]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f6ed3c4d000+0xe15d) [0x7f6ed3c5b15d]
:16: /usr/lib64/xorg/modules/libexa.so (0x7f6ed3c4d000+0xeb1a) [0x7f6ed3c5bb1a]
:17: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:18: /usr/lib64/xorg/modules/libexa.so (0x7f6ed3c4d000+0xf95f) [0x7f6ed3c5c95f]
:19: /usr/bin/Xorg (0x400000+0xfbc7b) [0x4fbc7b]
:20: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:21: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3658c21735]
:23: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 riveravaldez 2012-10-29 18:05:49 EDT
Created attachment 635239 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 riveravaldez 2012-10-29 18:05:53 EDT
Created attachment 635240 [details]
File: dmesg
Comment 3 riveravaldez 2012-10-29 18:06:05 EDT
Created attachment 635241 [details]
File: Xorg.0.log
Comment 4 riveravaldez 2012-10-29 18:06:07 EDT
Created attachment 635242 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 15:58:35 EST

*** This bug has been marked as a duplicate of bug 854579 ***