Bug 871237

Summary: virt-manager has more issues showing domain suspended state
Product: [Fedora] Fedora Reporter: Cole Robinson <crobinso>
Component: virt-managerAssignee: Cole Robinson <crobinso>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: berrange, crobinso, hbrock, jforbes, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-03 17:17:54 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Cole Robinson 2012-10-29 22:32:27 EDT
virt-manager has more issues showing domain suspended state. There are tracebacks in the logs, since the icon dictionary doesn't have a key for the pmsuspended state, and the code is too dumb to not fall over.

Fixed upstream:
http://git.fedorahosted.org/cgit/virt-manager.git/commit/?id=538420e03239da7870b5b051c043072109f68fda
Comment 1 Fedora Update System 2012-10-30 21:54:51 EDT
virt-manager-0.9.4-3.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/virt-manager-0.9.4-3.fc18
Comment 2 Fedora Update System 2012-10-31 14:06:54 EDT
Package virt-manager-0.9.4-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing virt-manager-0.9.4-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17333/virt-manager-0.9.4-3.fc18
then log in and leave karma (feedback).
Comment 3 Cole Robinson 2012-12-03 17:17:54 EST
In stable now