This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes

Bug 872107

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: Daniel Rindt <drindt>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:c2e6dc9fedb1f6d7ab8fadd391863a8865e6e7ab
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-22 15:12:08 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Daniel Rindt 2012-11-01 05:22:20 EDT
Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.3-1.fc17.x86_64 root=UUID=8e1e72cd-249b-4f92-a69b-f1de2eb01028 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True rd.luks=0 KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 900X3C/900X4C/900X4D
:MMIO read or write has been dropped 3
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge lockd stp llc sunrpc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 ip6t_REJECT cxgb3i nf_conntrack_ipv6 nf_defrag_ipv6 cxgb3 mdio libcxgbi ip6table_filter ip6_tables nf_conntrack_ipv4 ib_iser nf_defrag_ipv4 rdma_cm ib_addr xt_state nf_conntrack iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iwldvm mac80211 iTCO_wdt iTCO_vendor_support uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_intel snd_hda_codec btusb samsung_laptop snd_hwdep bluetooth snd_seq snd_seq_device iwlwifi coretemp snd_pcm r8169 cfg80211 i2c_i801 binfmt_misc snd_page_alloc microcode snd_timer rfkill snd lpc_ich soundcore mfd_core mii mei vhost_net tun macvtap macvlan kvm_intel kvm uinput crc32c_intel ghash_clmulni_intel i915 video i2c_algo_bit drm_kms_he
:lper drm i2c_core
:Pid: 821, comm: Xorg Not tainted 3.6.3-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b81f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b916>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00b1071>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa00b10b7>] __gen6_gt_force_wake_mt_put+0x27/0x30 [i915]
: [<ffffffffa006fb6d>] i915_read32+0x11d/0x140 [i915]
: [<ffffffffa00b66b0>] intel_ring_get_active_head+0x30/0x40 [i915]
: [<ffffffffa00b6705>] gen6_ring_get_seqno+0x45/0x50 [i915]
: [<ffffffffa00821bd>] __wait_seqno+0x4d/0x490 [i915]
: [<ffffffff814f7730>] ? sock_unregister+0x60/0x60
: [<ffffffffa00859bc>] i915_gem_throttle_ioctl+0xac/0xe0 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0085910>] ? i915_gem_busy_ioctl+0xb0/0xb0 [i915]
: [<ffffffff812e0ca4>] ? timerqueue_del+0x34/0x90
: [<ffffffff811a0e49>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8128121a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282647>] ? file_has_perm+0x97/0xb0
: [<ffffffff810629b6>] ? do_setitimer+0xd6/0x230
: [<ffffffff811a13c9>] sys_ioctl+0x99/0xa0
: [<ffffffff816250a9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:12:08 EST

*** This bug has been marked as a duplicate of bug 809773 ***