Bug 872396

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Mark Salter <msalter>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:715379082f93ef6994a6ffe4fa9934b316252630
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:08:00 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Mark Salter 2012-11-01 21:47:23 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f68b7325000+0x2e77) [0x7f68b7327e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f68b7325000+0x4563) [0x7f68b7329563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f68b7325000+0x6fa4) [0x7f68b732bfa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3dcec00000+0xefe0) [0x3dcec0efe0]
:7: /usr/bin/Xorg (0x400000+0x343c1) [0x4343c1]
:8: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:9: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3dce421735]
:10: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Mark Salter 2012-11-01 21:47:26 EDT
Created attachment 636901 [details]
File: Xorg.0.log
Comment 2 Mark Salter 2012-11-01 21:47:27 EDT
Created attachment 636902 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Mark Salter 2012-11-01 21:47:29 EDT
Created attachment 636903 [details]
File: dmesg
Comment 4 Mark Salter 2012-11-01 21:47:31 EDT
Created attachment 636904 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:08:00 EST

*** This bug has been marked as a duplicate of bug 877464 ***