Bug 872430

Summary: [abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: Azucena Lopez <blankazucenalg>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:31c892d287459c1543cbfd13378856724ad7d2b9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-02 16:13:02 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Azucena Lopez 2012-11-02 00:05:41 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-1.fc16.x86_64 root=/dev/mapper/vg_animus-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_animus/lv_swap quiet rd.lvm.lv=vg_animus/lv_root SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=es LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
:Hardware name: GA-880GM-USB3
:NETDEV WATCHDOG: p10p1 (r8169): transmit queue 0 timed out
:Modules linked in: usblp usb_storage tcp_lp fcoe libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 8021q garp stp llc cxgb3i libcxgbi cxgb3 mdio ib_iser tpm_bios rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc fuse snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc sp5100_tco r8169 mii i2c_piix4 edac_core edac_mce_amd k10temp joydev kvm microcode uinput serio_raw firewire_ohci ata_generic firewire_core pata_acpi crc_itu_t pata_atiixp wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core
:Pid: 0, comm: swapper/2 Not tainted 3.6.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810781d6>] ? __queue_work+0xd6/0x3a0
: [<ffffffff81529c77>] dev_watchdog+0x257/0x260
: [<ffffffff8106cf9a>] run_timer_softirq+0x13a/0x3c0
: [<ffffffff81529a20>] ? pfifo_fast_dequeue+0xe0/0xe0
: [<ffffffff8101ba83>] ? native_sched_clock+0x13/0x80
: [<ffffffff81065388>] __do_softirq+0xc8/0x250
: [<ffffffff810e8afd>] ? handle_irq_event+0x4d/0x70
: [<ffffffff8162233c>] call_softirq+0x1c/0x30
: [<ffffffff810162a5>] do_softirq+0x65/0xa0
: [<ffffffff810657ae>] irq_exit+0x9e/0xc0
: [<ffffffff81622b93>] do_IRQ+0x63/0xe0
: [<ffffffff816193aa>] common_interrupt+0x6a/0x6a
: <EOI>  [<ffffffff81043066>] ? native_safe_halt+0x6/0x10
: [<ffffffff810b1ba2>] ? clockevents_notify+0x52/0x140
: [<ffffffff8101c853>] default_idle+0x53/0x1f0
: [<ffffffff8101ca8a>] amd_e400_idle+0x9a/0x120
: [<ffffffff8101d759>] cpu_idle+0xd9/0x120
: [<ffffffff816074f6>] start_secondary+0x256/0x258
Comment 1 Dave Jones 2012-11-02 16:13:02 EDT

*** This bug has been marked as a duplicate of bug 715137 ***