Bug 873015

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Suren Karapetyan <surenkarapetyan>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:47b1fb9aaa2259fceb1db13c8d37851d137ca41d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:58:20 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: etc_X11_xorg_conf_d.tar.gz
none
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: backtrace_binaries_versions
none
File: Xorg.0.log none

Description Suren Karapetyan 2012-11-04 16:15:20 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7ee5d00000+0x519e) [0x7f7ee5d0519e]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7ee5d00000+0x6fa4) [0x7f7ee5d06fa4]
:5: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x3e5b200000+0xefe0) [0x3e5b20efe0]
:8: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:9: /lib64/libpthread.so.0 (0x3e5b200000+0xefe0) [0x3e5b20efe0]
:10: /lib64/libc.so.6 (__write+0x10) [0x3e5aae4940]
:11: /lib64/libc.so.6 (_IO_file_write+0x43) [0x3e5aa75fc3]
:12: /lib64/libc.so.6 (0x3e5aa00000+0x75ea2) [0x3e5aa75ea2]
:13: /lib64/libc.so.6 (_IO_file_xsputn+0x25e) [0x3e5aa76b2e]
:14: /lib64/libc.so.6 (0x3e5aa00000+0x4b5b4) [0x3e5aa4b5b4]
:15: /lib64/libc.so.6 (_IO_vfprintf+0x1f6) [0x3e5aa468b6]
:16: /lib64/libc.so.6 (__fprintf_chk+0xee) [0x3e5ab0706e]
:17: /usr/bin/X (0x400000+0x69269) [0x469269]
:18: /usr/bin/X (LogVMessageVerb+0x92) [0x469682]
:19: /usr/bin/X (ErrorF+0x8c) [0x46901c]
:20: /usr/bin/X (mieqProcessInputEvents+0x1d2) [0x551b02]
:21: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:22: /usr/bin/X (0x400000+0x341ec) [0x4341ec]
:23: /usr/bin/X (0x400000+0x23485) [0x423485]
:24: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3e5aa21735]
:25: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Suren Karapetyan 2012-11-04 16:15:23 EST
Created attachment 638223 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 2 Suren Karapetyan 2012-11-04 16:15:26 EST
Created attachment 638225 [details]
File: executable
Comment 3 Suren Karapetyan 2012-11-04 16:15:28 EST
Created attachment 638227 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Suren Karapetyan 2012-11-04 16:15:31 EST
Created attachment 638228 [details]
File: dmesg
Comment 5 Suren Karapetyan 2012-11-04 16:15:33 EST
Created attachment 638229 [details]
File: backtrace_binaries_versions
Comment 6 Suren Karapetyan 2012-11-04 16:15:36 EST
Created attachment 638230 [details]
File: Xorg.0.log
Comment 7 Adam Jackson 2012-11-28 15:58:20 EST

*** This bug has been marked as a duplicate of bug 853389 ***