Bug 873018

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Steevithak <steevithak>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6684bfcdcd0540db91e4b7556be8725ed66227dc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:08:18 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Steevithak 2012-11-04 16:19:02 EST
Description of problem:
Another X.Org crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x2e77) [0x7fadefd35e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x4563) [0x7fadefd37563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x6fa4) [0x7fadefd39fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libpixman-1.so.0 (pixman_region_intersect+0x1e2) [0x3b47647c22]
:8: /usr/bin/Xorg (0x400000+0x1016cf) [0x5016cf]
:9: /usr/bin/Xorg (0x400000+0x1018a8) [0x5018a8]
:10: /usr/bin/Xorg (0x400000+0x102239) [0x502239]
:11: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0xf95f) [0x7fadf2ea395f]
:12: /usr/bin/Xorg (0x400000+0xfbc7b) [0x4fbc7b]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-04 16:19:05 EST
Created attachment 638235 [details]
File: Xorg.0.log
Comment 2 Steevithak 2012-11-04 16:19:06 EST
Created attachment 638236 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Steevithak 2012-11-04 16:19:09 EST
Created attachment 638237 [details]
File: dmesg
Comment 4 Steevithak 2012-11-04 16:19:10 EST
Created attachment 638238 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Steevithak 2012-11-11 19:50:05 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-28 15:08:18 EST

*** This bug has been marked as a duplicate of bug 877464 ***