Bug 873022

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Steevithak <steevithak>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:e421a83762238c184bd563c0382da805f17bbf3d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:08:28 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Steevithak 2012-11-04 16:22:46 EST
Description of problem:
Another X.Org crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x2e77) [0x7fadefd35e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x4563) [0x7fadefd37563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x6fa4) [0x7fadefd39fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3b3e2ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x33e96035f8]
:9: /lib64/libdrm.so.2 (drmModeGetConnector+0x55) [0x33e9606f25]
:10: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7fadf38c7000+0xd5e01) [0x7fadf399ce01]
:11: /usr/bin/Xorg (xf86ProbeOutputModes+0xfb) [0x4b280b]
:12: /usr/bin/Xorg (0x400000+0xbc1ec) [0x4bc1ec]
:13: /usr/bin/Xorg (RRGetInfo+0x82) [0x4e8642]
:14: /usr/bin/Xorg (0x400000+0xecc65) [0x4ecc65]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-04 16:22:48 EST
Created attachment 638246 [details]
File: Xorg.0.log
Comment 2 Steevithak 2012-11-04 16:22:49 EST
Created attachment 638247 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Steevithak 2012-11-04 16:22:51 EST
Created attachment 638248 [details]
File: dmesg
Comment 4 Steevithak 2012-11-04 16:22:52 EST
Created attachment 638249 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Steevithak 2012-11-11 19:42:50 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-28 15:08:28 EST

*** This bug has been marked as a duplicate of bug 877464 ***