Bug 873519

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed.
Product: [Fedora] Fedora Reporter: Hubert "Schlussarz" Ślósarski <hubert>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6dca49d80cd79d8593bfd3c587d3df7cbf11b833
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 16:13:31 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: backtrace_binaries_versions
none
File: etc_X11_xorg_conf_d.tar.gz
none
File: dmesg none

Description Hubert "Schlussarz" Ślósarski 2012-11-06 00:55:37 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ffab2d13000+0x60e4) [0x7ffab2d190e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x397c800000+0xefe0) [0x397c80efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x397c800000+0xefe0) [0x397c80efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x397c4ea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x375ae03658]
:11: /lib64/libdrm.so.2 (drmModeMoveCursor+0x24) [0x375ae06f04]
:12: /usr/bin/Xorg (0x400000+0xb7104) [0x4b7104]
:13: /usr/bin/Xorg (mieqProcessInputEvents+0x116) [0x551a46]
:14: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:15: /usr/bin/Xorg (0x400000+0x341ec) [0x4341ec]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x397c421735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Hubert "Schlussarz" Ślósarski 2012-11-06 00:55:40 EST
Created attachment 639096 [details]
File: executable
Comment 2 Hubert "Schlussarz" Ślósarski 2012-11-06 00:55:43 EST
Created attachment 639097 [details]
File: Xorg.0.log
Comment 3 Hubert "Schlussarz" Ślósarski 2012-11-06 00:55:46 EST
Created attachment 639098 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Hubert "Schlussarz" Ślósarski 2012-11-06 00:55:48 EST
Created attachment 639099 [details]
File: backtrace_binaries_versions
Comment 5 Hubert "Schlussarz" Ślósarski 2012-11-06 00:55:50 EST
Created attachment 639100 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Hubert "Schlussarz" Ślósarski 2012-11-06 00:55:55 EST
Created attachment 639101 [details]
File: dmesg
Comment 7 Adam Jackson 2012-11-29 16:13:31 EST

*** This bug has been marked as a duplicate of bug 853389 ***