This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 873901

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Nick Cross <redhat>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:d1e51cb22e3a74f6b5d47b7dc7c3644361586969
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:08:52 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: dmesg
none
File: backtrace_binaries_versions
none
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Nick Cross 2012-11-06 17:49:18 EST
Description of problem:
Using the touchpad

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb619b000+0x2586) [0xb619d586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb619b000+0x3bc3) [0xb619ebc3]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb619b000+0x6c61) [0xb61a1c61]
:4: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb771c400]
:7: /usr/bin/X (0x8047000+0x6aed0) [0x80b1ed0]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb771c400]
:9: /usr/bin/X (dixLookupResourceByClass+0x73) [0x809be03]
:10: /usr/bin/X (LegalNewID+0xbc) [0x809bf4c]
:11: /usr/bin/X (0x8047000+0xd780f) [0x811e80f]
:12: /usr/bin/X (0x8047000+0xd9842) [0x8120842]
:13: /usr/bin/X (0x8047000+0x303fd) [0x80773fd]
:14: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:15: /lib/libc.so.6 (__libc_start_main+0xf5) [0x44896635]
:16: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 Nick Cross 2012-11-06 17:49:21 EST
Created attachment 639679 [details]
File: executable
Comment 2 Nick Cross 2012-11-06 17:49:23 EST
Created attachment 639680 [details]
File: dmesg
Comment 3 Nick Cross 2012-11-06 17:49:25 EST
Created attachment 639681 [details]
File: backtrace_binaries_versions
Comment 4 Nick Cross 2012-11-06 17:49:27 EST
Created attachment 639682 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Nick Cross 2012-11-06 17:49:29 EST
Created attachment 639683 [details]
File: Xorg.0.log
Comment 6 Nick Cross 2012-11-06 17:49:31 EST
Created attachment 639684 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:08:52 EST

*** This bug has been marked as a duplicate of bug 877464 ***