Bug 874305

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: pamlo <pamlo.jambi>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:446a0988276dd986c63a7d1d6cf3f3e347f64f98
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:58:23 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace_binaries_versions
none
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz none

Description pamlo 2012-11-07 16:26:23 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f51dd513000+0x60e4) [0x7f51dd5190e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3e7f200000+0xefe0) [0x3e7f20efe0]
:7: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3e7f200000+0xefe0) [0x3e7f20efe0]
:9: /lib64/libc.so.6 (0x3e7ea00000+0x44592) [0x3e7ea44592]
:10: /lib64/libc.so.6 (0x3e7ea00000+0x4b7b5) [0x3e7ea4b7b5]
:11: /lib64/libc.so.6 (__printf_fp+0xdc8) [0x3e7ea4c6a8]
:12: /lib64/libc.so.6 (_IO_vfprintf+0x4088) [0x3e7ea4a748]
:13: /lib64/libc.so.6 (0x3e7ea00000+0x4b51f) [0x3e7ea4b51f]
:14: /lib64/libc.so.6 (_IO_vfprintf+0x1f6) [0x3e7ea468b6]
:15: /lib64/libc.so.6 (__fprintf_chk+0xee) [0x3e7eb0706e]
:16: /usr/bin/X (0x400000+0x69269) [0x469269]
:17: /usr/bin/X (LogVMessageVerb+0x92) [0x469682]
:18: /usr/bin/X (ErrorF+0x8c) [0x46901c]
:19: /usr/bin/X (mieqProcessInputEvents+0x1d2) [0x551b02]
:20: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:21: /usr/bin/X (0x400000+0x341ec) [0x4341ec]
:22: /usr/bin/X (0x400000+0x23485) [0x423485]
:23: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3e7ea21735]
:24: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 pamlo 2012-11-07 16:27:05 EST
Created attachment 640394 [details]
File: backtrace_binaries_versions
Comment 2 pamlo 2012-11-07 16:27:25 EST
Created attachment 640395 [details]
File: executable
Comment 3 pamlo 2012-11-07 16:28:23 EST
Created attachment 640396 [details]
File: Xorg.0.log
Comment 4 pamlo 2012-11-07 16:28:49 EST
Created attachment 640397 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:58:23 EST

*** This bug has been marked as a duplicate of bug 853389 ***