Bug 874461

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Andre Massing <andre.massing>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:8a852458497f2828b6cec57e7b2510494b5f20f8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:08:57 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace_binaries_versions
none
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Andre Massing 2012-11-08 04:21:31 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4a48140000+0x2f54) [0x7f4a48142f54]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4a48140000+0x4563) [0x7f4a48144563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4a48140000+0x6fa4) [0x7f4a48146fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x32d4000000+0xefe0) [0x32d400efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x32d3cea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x32ede035f8]
:9: /lib64/libdrm_nouveau.so.1 (0x7f4a4bd7a000+0x3141) [0x7f4a4bd7d141]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_bo_ref+0x7c) [0x7f4a4bd7d29c]
:11: /lib64/libdrm_nouveau.so.1 (0x7f4a4bd7a000+0x21b0) [0x7f4a4bd7c1b0]
:12: /lib64/libdrm_nouveau.so.1 (nouveau_pushbuf_flush+0x140) [0x7f4a4bd7c650]
:13: /lib64/libdrm_nouveau.so.1 (0x7f4a4bd7a000+0x30cb) [0x7f4a4bd7d0cb]
:14: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7f4a4bd7d6c3]
:15: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f4a4bfa8000+0x6718) [0x7f4a4bfae718]
:16: /usr/lib64/xorg/modules/libexa.so (0x7f4a4b124000+0xb007) [0x7f4a4b12f007]
:17: /usr/bin/Xorg (0x400000+0x1604b3) [0x5604b3]
:18: /usr/bin/Xorg (0x400000+0xc9d80) [0x4c9d80]
:19: /usr/bin/Xorg (0x400000+0x3164a) [0x43164a]
:20: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:21: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x32d3c21735]
:23: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Andre Massing 2012-11-08 04:21:36 EST
Created attachment 640654 [details]
File: backtrace_binaries_versions
Comment 2 Andre Massing 2012-11-08 04:21:41 EST
Created attachment 640655 [details]
File: executable
Comment 3 Andre Massing 2012-11-08 04:21:46 EST
Created attachment 640656 [details]
File: Xorg.0.log
Comment 4 Andre Massing 2012-11-08 04:21:48 EST
Created attachment 640657 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Andre Massing 2012-11-08 04:21:51 EST
Created attachment 640658 [details]
File: dmesg
Comment 6 Andre Massing 2012-11-08 04:21:53 EST
Created attachment 640659 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:08:57 EST

*** This bug has been marked as a duplicate of bug 877464 ***