Bug 874478

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Elias Johan Liavaag <elias.johan.liavaag>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:13f8326ba8ca5829fca8f1d86461e365212b3407
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:09:07 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz
none
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: backtrace_binaries_versions none

Description Elias Johan Liavaag 2012-11-08 04:52:39 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff3aeaf4000+0x2e77) [0x7ff3aeaf6e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff3aeaf4000+0x4563) [0x7ff3aeaf8563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff3aeaf4000+0x6fa4) [0x7ff3aeafafa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3099600000+0xefe0) [0x309960efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3099600000+0xefe0) [0x309960efe0]
:9: /usr/bin/Xorg (xf86VTRequest+0x0) [0x4a19a0]
:10: /lib64/libc.so.6 (0x3099200000+0x359a0) [0x30992359a0]
:11: /lib64/libc.so.6 (ioctl+0x7) [0x30992ea2f7]
:12: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x30b1e035f8]
:13: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x30b1e0763d]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7ff3b0a4a000+0x1158b) [0x7ff3b0a5b58b]
:15: /usr/bin/Xorg (xf86DPMSSet+0xeb) [0x4b23eb]
:16: /usr/bin/Xorg (xf86SaveScreen+0x2c) [0x4b242c]
:17: /usr/bin/Xorg (dixSaveScreens+0x22e) [0x461b5e]
:18: /usr/bin/Xorg (DPMSSet+0x147) [0x4805b7]
:19: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7ff3b1a1e000+0x1af36) [0x7ff3b1a38f36]
:20: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:21: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3099221735]
:23: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Elias Johan Liavaag 2012-11-08 04:52:42 EST
Created attachment 640679 [details]
File: executable
Comment 2 Elias Johan Liavaag 2012-11-08 04:52:44 EST
Created attachment 640680 [details]
File: dmesg
Comment 3 Elias Johan Liavaag 2012-11-08 04:52:47 EST
Created attachment 640681 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Elias Johan Liavaag 2012-11-08 04:52:51 EST
Created attachment 640682 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Elias Johan Liavaag 2012-11-08 04:52:53 EST
Created attachment 640683 [details]
File: Xorg.0.log
Comment 6 Elias Johan Liavaag 2012-11-08 04:52:57 EST
Created attachment 640684 [details]
File: backtrace_binaries_versions
Comment 7 Adam Jackson 2012-11-28 15:09:07 EST

*** This bug has been marked as a duplicate of bug 877464 ***