Bug 875212

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Product: [Fedora] Fedora Reporter: bugs
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, vierzigundzwei, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:05992fba33304dee8b82f7df14f715b818c07644
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-22 15:12:15 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description bugs 2012-11-09 15:11:28 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.5-1.fc17.x86_64 root=/dev/mapper/luks-e38f7664-cf99-4980-88b1-435debbc94f2 ro rd.luks.uuid=luks-a003037a-13cc-49f2-96fc-d87bc84b497e rd.md=0 rd.dm=0 SYSFONT=True rd.luks.uuid=luks-e38f7664-cf99-4980-88b1-435debbc94f2 KEYTABLE=de rd.lvm.lv=VolGroup/Root LANG=en_US.UTF-8 rhgb quiet pcie_aspm=force i915.i915_enable_rc6=1
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4242PT4
:MMIO read or write has been dropped 1
:Modules linked in: usb_storage fuse bnep lockd bluetooth sunrpc ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 cdc_ncm usbnet mii iwldvm uvcvideo snd_hda_intel videobuf2_vmalloc snd_hda_codec videobuf2_memops videobuf2_core videodev snd_hwdep media cdc_wdm cdc_acm snd_seq snd_seq_device snd_pcm mac80211 iwlwifi thinkpad_acpi snd_page_alloc cfg80211 iTCO_wdt iTCO_vendor_support snd_timer vhost_net lpc_ich mei coretemp rfkill snd i2c_i801 mfd_core soundcore microcode e1000e tun macvtap macvlan kvm_intel kvm uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 1025, comm: Xorg Not tainted 3.6.5-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b9e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00b1071>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa00b10e4>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
: [<ffffffffa00b1127>] gen6_gt_force_wake_put+0x37/0x50 [i915]
: [<ffffffffa00b5cb6>] gen6_ring_put_irq+0xb6/0xf0 [i915]
: [<ffffffffa00822d6>] __wait_seqno+0x166/0x490 [i915]
: [<ffffffff8107f7f0>] ? wake_up_bit+0x40/0x40
: [<ffffffffa0082f13>] i915_wait_seqno+0x73/0x90 [i915]
: [<ffffffffa0082f72>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
: [<ffffffffa0084178>] i915_gem_object_set_to_cpu_domain+0xa8/0x160 [i915]
: [<ffffffffa008828d>] i915_gem_execbuffer_relocate_entry+0x13d/0x3e0 [i915]
: [<ffffffffa0088b76>] ? i915_gem_execbuffer_reserve.isra.7+0x386/0x420 [i915]
: [<ffffffffa0089e8c>] i915_gem_do_execbuffer.isra.12+0x121c/0x1320 [i915]
: [<ffffffffa00ad8ef>] ? __gen6_gt_wait_for_thread_c0.isra.8+0x2f/0x90 [i915]
: [<ffffffffa008a46c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa008a46c>] ? i915_gem_execbuffer2+0x5c/0x290 [i915]
: [<ffffffffa008a4c1>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffff8106e74f>] ? recalc_sigpending+0x1f/0x70
: [<ffffffffa008a410>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff8101ca42>] ? fpu_finit+0x22/0x40
: [<ffffffff811a1029>] do_vfs_ioctl+0x99/0x580
: [<ffffffff812818ba>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282ce7>] ? file_has_perm+0x97/0xb0
: [<ffffffff810d7c01>] ? __audit_syscall_exit+0x3b1/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff811a15a9>] sys_ioctl+0x99/0xa0
: [<ffffffff81625ac7>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff81625829>] system_call_fastpath+0x16/0x1b

Potential duplicate bug: 866088
Comment 1 Adam Jackson 2013-01-22 15:12:15 EST

*** This bug has been marked as a duplicate of bug 809773 ***