Bug 875300

Summary: [abrt] xorg-x11-server-Xorg-1.13.0-7.fc18: Xorg server crashed
Product: [Fedora] Fedora Reporter: Niki Guldbrand <niki.guldbrand>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:c5635f48470f6c0f534e083d9e3c9ddfa1dc348f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:58:27 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: backtrace_binaries_versions
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Niki Guldbrand 2012-11-10 03:55:05 EST
Description of problem:
Rebooted the maschine after yum upgrade from f17 to f18, and this bug appeared on first login

Version-Release number of selected component:
xorg-x11-server-Xorg-1.13.0-7.fc18

Additional info:
libreport version: 2.0.17
abrt_version:   2.0.17
kernel:         3.6.6-3.fc18.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f44aeb61000+0x60e4) [0x7f44aeb670e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3fbde00000+0xefe0) [0x3fbde0efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3fbde00000+0xefe0) [0x3fbde0efe0]
:9: /lib64/libc.so.6 (__write+0x10) [0x3fbdae4940]
:10: /lib64/libc.so.6 (_IO_file_write+0x43) [0x3fbda75fc3]
:11: /lib64/libc.so.6 (0x3fbda00000+0x75ea2) [0x3fbda75ea2]
:12: /lib64/libc.so.6 (_IO_file_xsputn+0x25e) [0x3fbda76b2e]
:13: /lib64/libc.so.6 (fwrite+0x10d) [0x3fbda6c62d]
:14: /usr/bin/Xorg (0x400000+0x6928a) [0x46928a]
:15: /usr/bin/Xorg (LogVMessageVerb+0x92) [0x469682]
:16: /usr/bin/Xorg (ErrorF+0x8c) [0x46901c]
:17: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551b02]
:18: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:19: /usr/bin/Xorg (0x400000+0x341ec) [0x4341ec]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3fbda21735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Niki Guldbrand 2012-11-10 03:55:08 EST
Created attachment 642062 [details]
File: executable
Comment 2 Niki Guldbrand 2012-11-10 03:55:12 EST
Created attachment 642063 [details]
File: Xorg.0.log
Comment 3 Niki Guldbrand 2012-11-10 03:55:13 EST
Created attachment 642064 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Niki Guldbrand 2012-11-10 03:55:16 EST
Created attachment 642065 [details]
File: backtrace_binaries_versions
Comment 5 Niki Guldbrand 2012-11-10 03:55:30 EST
Created attachment 642066 [details]
File: dmesg
Comment 6 Niki Guldbrand 2012-11-10 03:55:32 EST
Created attachment 642067 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:58:27 EST

*** This bug has been marked as a duplicate of bug 853389 ***