Bug 875480

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: JD Hill <j.d.hill.73>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:84cec5308ccbe7d52d1553226ef8df8b44ae0a3b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 16:07:04 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: backtrace_binaries_versions
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description JD Hill 2012-11-11 09:41:34 EST
Description of problem:
Upgraded from Fedora 16 to Fedora 17 using prerelease command
Logged out
Restarted computer
Logged back in


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8048000+0x4489c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6b76000+0x3e2e) [0xb6b79e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6b76000+0x5534) [0xb6b7b534]
:6: /usr/bin/Xorg (0x8048000+0x81302) [0x80c9302]
:7: /usr/bin/Xorg (0x8048000+0xa7693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77be400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb77be424]
:10: /lib/libc.so.6 (ioctl+0x19) [0xb73dc459]
:11: /lib/libdrm.so.2 (drmIoctl+0x34) [0xb70e3bc4]
:12: /lib/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x78) [0xb70f7d18]
:13: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0x11ca4) [0xb6fc8ca4]
:14: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0xf1405) [0xb70a8405]
:15: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0xfa7f9) [0xb70b17f9]
:16: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0xf8298) [0xb70af298]
:17: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0xa476) [0xb6fc1476]
:18: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0xa873) [0xb6fc1873]
:19: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0xf88da) [0xb70af8da]
:20: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb6fb7000+0xf63ad) [0xb70ad3ad]
:21: /usr/bin/Xorg (0x8048000+0x10c716) [0x8154716]
:22: /usr/bin/Xorg (CompositeGlyphs+0xbf) [0x814240f]
:23: /usr/bin/Xorg (0x8048000+0x1053f1) [0x814d3f1]
:24: /usr/bin/Xorg (0x8048000+0x100dbf) [0x8148dbf]
:25: /usr/bin/Xorg (0x8048000+0x2f3fd) [0x80773fd]
:26: /usr/bin/Xorg (0x8048000+0x1cce5) [0x8064ce5]
:27: /lib/libc.so.6 (__libc_start_main+0xf5) [0xb7309635]
:28: /usr/bin/Xorg (0x8048000+0x1d029) [0x8065029]
Comment 1 JD Hill 2012-11-11 09:41:37 EST
Created attachment 642885 [details]
File: executable
Comment 2 JD Hill 2012-11-11 09:41:38 EST
Created attachment 642886 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 JD Hill 2012-11-11 09:41:40 EST
Created attachment 642887 [details]
File: Xorg.0.log
Comment 4 JD Hill 2012-11-11 09:41:42 EST
Created attachment 642888 [details]
File: backtrace_binaries_versions
Comment 5 JD Hill 2012-11-11 09:41:44 EST
Created attachment 642889 [details]
File: dmesg
Comment 6 JD Hill 2012-11-11 09:41:45 EST
Created attachment 642890 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 16:07:04 EST

*** This bug has been marked as a duplicate of bug 856452 ***