Bug 875542

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Steevithak <steevithak>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b58ba50f6a627ba4d51044ee9ce5d2d1b5d118ec
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 15:12:25 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Steevithak 2012-11-11 19:48:25 EST
Description of problem:
another X.Org crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x2e77) [0x7fadefd35e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x4563) [0x7fadefd37563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x6fa4) [0x7fadefd39fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libpixman-1.so.0 (0x3b47600000+0x438d0) [0x3b476438d0]
:8: /lib64/libpixman-1.so.0 (0x3b47600000+0x42177) [0x3b47642177]
:9: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3b47609fd6]
:10: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7fadf2c88a88]
:11: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0x11fdd) [0x7fadf2ea5fdd]
:12: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0xe898) [0x7fadf2ea2898]
:13: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:14: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-11 19:48:27 EST
Created attachment 643144 [details]
File: executable
Comment 2 Steevithak 2012-11-11 19:48:28 EST
Created attachment 643145 [details]
File: Xorg.0.log
Comment 3 Steevithak 2012-11-11 19:48:30 EST
Created attachment 643146 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Steevithak 2012-11-11 19:48:31 EST
Created attachment 643147 [details]
File: dmesg
Comment 5 Steevithak 2012-11-11 19:48:33 EST
Created attachment 643148 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Adam Jackson 2012-11-29 15:12:25 EST

*** This bug has been marked as a duplicate of bug 860741 ***