This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 875565

Summary: Add introduction in man page of remote-viewer about connecting to rhel guest with multiple monitors.
Product: Red Hat Enterprise Linux 6 Reporter: Geyang Kong <gkong>
Component: virt-viewerAssignee: Daniel Berrange <berrange>
Status: CLOSED DUPLICATE QA Contact: Virtualization Bugs <virt-bugs>
Severity: medium Docs Contact:
Priority: medium    
Version: 6.4CC: cfergeau, dblechte, dyasny, mjenner, mzhan, rwu, tzheng, yupzhang, zpeng
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-11 22:06:03 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Geyang Kong 2012-11-11 21:24:30 EST
Description of problem:
  Add introduction in man page of remote-viewer about connecting to rhel guest with multiple monitors.

Version-Release number of selected component (if applicable):
virt-viewer-0.5.2-16.el6.x86_64

Reproduce steps:
1. man remote-viewer

Actual results:
1. There is nothing about new functions of --full-screen=auto-conf.

Expected results:
1. Since bug 842305 has given some new functions to --full-screen=auto-conf, we should add something to introduce this and tell user how to connect to a rhel guest with multiple monitors.

Additional info:
Comment 2 Geyang Kong 2012-11-11 22:05:27 EST
Something went wrong with my network, so I create 4 bugs in same time, close this one as duplicated to bug 875559
Comment 3 Geyang Kong 2012-11-11 22:06:03 EST

*** This bug has been marked as a duplicate of bug 875559 ***