Bug 876001

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Steevithak <steevithak>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:e21b46a24cc4980ac82f64019db5821f44143ea6
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:10:39 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace_binaries_versions
none
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Steevithak 2012-11-12 21:42:37 EST
Description of problem:
another X.Org crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x2e77) [0x7f97d74dae77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x4563) [0x7f97d74dc563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x6fa4) [0x7f97d74defa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libpixman-1.so.0 (pixman_region_n_rects+0x10) [0x3b476478f0]
:8: /usr/bin/Xorg (miComputeCompositeRegion+0x2da) [0x4f29fa]
:9: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xdbf3) [0x7f97d9e5dbf3]
:10: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xe4ac) [0x7f97d9e5e4ac]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xc477) [0x7f97d9e5c477]
:12: /usr/bin/Xorg (0x400000+0x1023cd) [0x5023cd]
:13: /usr/bin/Xorg (0x400000+0xfb5b6) [0x4fb5b6]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-12 21:42:39 EST
Created attachment 643869 [details]
File: backtrace_binaries_versions
Comment 2 Steevithak 2012-11-12 21:42:40 EST
Created attachment 643870 [details]
File: executable
Comment 3 Steevithak 2012-11-12 21:42:43 EST
Created attachment 643871 [details]
File: Xorg.0.log
Comment 4 Steevithak 2012-11-12 21:42:45 EST
Created attachment 643872 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Steevithak 2012-11-12 21:42:46 EST
Created attachment 643873 [details]
File: dmesg
Comment 6 Steevithak 2012-11-12 21:42:48 EST
Created attachment 643874 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Steevithak 2012-11-18 00:52:04 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Adam Jackson 2012-11-28 15:10:39 EST

*** This bug has been marked as a duplicate of bug 877464 ***