Bug 876002

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Steevithak <steevithak>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:d4eeeb0b766511074d3690d7e8019ed4bab107d6
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-16 17:18:54 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace_binaries_versions
none
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Steevithak 2012-11-12 21:43:17 EST
Description of problem:
another X.Org crash

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x2e77) [0x7f97d74dae77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x4563) [0x7f97d74dc563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f97d74d8000+0x6fa4) [0x7f97d74defa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3b3e2ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x348bc03658]
:9: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x348bc058cc]
:10: /lib64/libdrm_radeon.so.1 (0x7f97da679000+0x215c) [0x7f97da67b15c]
:11: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f97da884000+0x99036) [0x7f97da91d036]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0x7ac3) [0x7f97d9e57ac3]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0x7cb8) [0x7f97d9e57cb8]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xe15d) [0x7f97d9e5e15d]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xeb1a) [0x7f97d9e5eb1a]
:16: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:17: /usr/lib64/xorg/modules/libexa.so (0x7f97d9e50000+0xf95f) [0x7f97d9e5f95f]
:18: /usr/bin/Xorg (0x400000+0xfbc7b) [0x4fbc7b]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-12 21:43:20 EST
Created attachment 643875 [details]
File: backtrace_binaries_versions
Comment 2 Steevithak 2012-11-12 21:43:21 EST
Created attachment 643876 [details]
File: executable
Comment 3 Steevithak 2012-11-12 21:43:25 EST
Created attachment 643877 [details]
File: Xorg.0.log
Comment 4 Steevithak 2012-11-12 21:43:26 EST
Created attachment 643878 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Steevithak 2012-11-12 21:43:28 EST
Created attachment 643879 [details]
File: dmesg
Comment 6 Steevithak 2012-11-12 21:43:29 EST
Created attachment 643880 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-16 17:18:54 EST

*** This bug has been marked as a duplicate of bug 877464 ***