Bug 876443

Summary: [abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
Product: [Fedora] Fedora Reporter: JORA <davioxueli>
Component: kernelAssignee: Stanislaw Gruszka <sgruszka>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, gleondiaz, itamar, jonathan, kernel-maint, madhu.chinakonda, sgruszka
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9416ef4c5bc71037387b059fe72a2f19cd43cea1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-06 05:07:40 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description JORA 2012-11-14 02:33:20 EST
Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg-lv_root ro rd.md=0 rd.dm=0 SYSFONT=True rd.lvm.lv=vg/lv_root rd.luks=0 KEYTABLE=ru rd.lvm.lv=vg/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
:Hardware name: M50SA               
:Timeout waiting for ucode processor access (CSR_GP_CNTRL 0xffffffff)
:Modules linked in: fuse rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_si3054 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep ir_lirc_codec lirc_dev snd_seq snd_seq_device ir_mce_kbd_decoder ir_sanyo_decoder snd_pcm ir_sony_decoder uvcvideo ir_jvc_decoder arc4 ir_rc6_decoder iwl3945 videobuf2_vmalloc snd_page_alloc ir_rc5_decoder iwlegacy videobuf2_memops videobuf2_core ir_nec_decoder rc_rc6_mce mac80211 ite_cir coretemp snd_timer videodev r592 btusb lpc_ich memstick rc_core media sky2 snd mfd_core cfg80211 asus_laptop microcode serio_raw bluetooth sparse_keymap rfkill soundcore input_polldev binfmt_misc uinput hid_logitech_dj firewire_ohci sdhci_pci sdhci mmc_core firewire_core crc_itu_t video usb_storage radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 14739, comm: kworker/0:0 Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03a3b52>] _il_grab_nic_access+0x92/0xa0 [iwlegacy]
: [<ffffffffa03a4604>] il_wr_prph+0x44/0xb0 [iwlegacy]
: [<ffffffffa03a499a>] il_apm_init+0x1da/0x380 [iwlegacy]
: [<ffffffffa03e308f>] il3945_apm_init+0x1f/0x150 [iwl3945]
: [<ffffffffa03e403e>] il3945_hw_nic_init+0x3e/0xa80 [iwl3945]
: [<ffffffff8108d745>] ? wake_up_process+0x15/0x20
: [<ffffffffa03dbc86>] __il3945_up+0xc6/0x340 [iwl3945]
: [<ffffffffa03dc478>] il3945_mac_start+0x578/0x1050 [iwl3945]
: [<ffffffff8107649f>] ? __queue_work+0xdf/0x3a0
: [<ffffffff810767c5>] ? queue_work_on+0x25/0x30
: [<ffffffff810767c5>] ? queue_work_on+0x25/0x30
: [<ffffffffa034385a>] ieee80211_reconfig+0x1da/0xd50 [mac80211]
: [<ffffffffa031f7d1>] ieee80211_restart_work+0x91/0xb0 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa031f740>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Stanislaw Gruszka 2012-11-14 09:08:08 EST
Can you still reproduce after update to latest 3.6.x ? If so, what are steps to reproduce?
Comment 2 Stanislaw Gruszka 2012-12-06 05:07:40 EST

*** This bug has been marked as a duplicate of bug 877799 ***