Bug 876814

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: sastill
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:b5ed99a65a2ee319b13bdd808b7a5f09c3646f43
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-16 17:18:27 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: dmesg
none
File: Xorg.0.log
none
File: backtrace_binaries_versions
none
File: usr_share_xorg_conf_d.tar.gz
none
File: etc_X11_xorg_conf_d.tar.gz none

Description sastill 2012-11-14 22:18:05 EST
Description of problem:
Using the netbook's touchpad to scroll Mozilla Forefox, the system froze for a second. When 
control returned the touchpad was only able to scroll (I couldn't move the cursor with the pad).


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6e8d000+0x2586) [0xb6e8f586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6e8d000+0x3bc3) [0xb6e90bc3]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6e8d000+0x6c61) [0xb6e93c61]
:4: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb77c1400]
:7: (vdso) (__kernel_vsyscall+0x10) [0xb77c1424]
:8: /lib/libc.so.6 (ioctl+0x19) [0x48093459]
:9: /lib/libdrm.so.2 (drmIoctl+0x34) [0xb76afbc4]
:10: /lib/libdrm_intel.so.1 (0xb754b000+0x661c) [0xb755161c]
:11: /lib/libdrm_intel.so.1 (0xb754b000+0x745d) [0xb755245d]
:12: /lib/libdrm_intel.so.1 (0xb754b000+0x7381) [0xb7552381]
:13: /lib/libdrm_intel.so.1 (0xb754b000+0x7591) [0xb7552591]
:14: /lib/libdrm_intel.so.1 (drm_intel_bo_unreference+0x15) [0xb754d2a5]
:15: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7583000+0xb8c1) [0xb758e8c1]
:16: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7583000+0x133f0) [0xb75963f0]
:17: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7583000+0x1abfc) [0xb759dbfc]
:18: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7583000+0xab27) [0xb758db27]
:19: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7583000+0xf88da) [0xb767b8da]
:20: /usr/bin/Xorg (0x8047000+0x10d475) [0x8154475]
:21: /usr/bin/Xorg (CompositePicture+0x339) [0x81486d9]
:22: /usr/bin/Xorg (0x8047000+0x105edd) [0x814cedd]
:23: /usr/bin/Xorg (0x8047000+0x101dbf) [0x8148dbf]
:24: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:25: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:26: /lib/libc.so.6 (__libc_start_main+0xf5) [0x47fc0635]
:27: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 sastill 2012-11-14 22:18:08 EST
Created attachment 645307 [details]
File: executable
Comment 2 sastill 2012-11-14 22:18:11 EST
Created attachment 645308 [details]
File: dmesg
Comment 3 sastill 2012-11-14 22:18:14 EST
Created attachment 645309 [details]
File: Xorg.0.log
Comment 4 sastill 2012-11-14 22:18:16 EST
Created attachment 645310 [details]
File: backtrace_binaries_versions
Comment 5 sastill 2012-11-14 22:18:18 EST
Created attachment 645311 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 6 sastill 2012-11-14 22:18:20 EST
Created attachment 645312 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-16 17:18:27 EST

*** This bug has been marked as a duplicate of bug 877464 ***