Bug 876907

Summary: Bad icons directory used
Product: [Fedora] Fedora Reporter: Remi Collet <rcollet>
Component: php-adodbAssignee: Remi Collet <fedora>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: andrew, fedora, giallu
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-13 22:59:41 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 871373    

Description Remi Collet 2012-11-15 04:27:41 EST
In php-adodb, some icons are installed in /var/www/icons

/var/www/icons/adodb.gif
/var/www/icons/adodb2.gif

Since httpd 2.4, this should be /usr/share/httpd/icons (see %{_httpd_contentdir} definition)
Comment 1 Fedora Update System 2013-01-04 12:28:48 EST
php-adodb-5.15-3.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/php-adodb-5.15-3.fc18
Comment 2 Fedora Update System 2013-01-04 15:29:03 EST
Package php-adodb-5.15-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing php-adodb-5.15-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0203/php-adodb-5.15-3.fc18
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-01-13 22:59:43 EST
php-adodb-5.15-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.