Bug 87729

Summary: /usr/lib/debug included in standard package
Product: [Retired] Red Hat Linux Reporter: Jos Vos <jos>
Component: binutilsAssignee: Jakub Jelinek <jakub>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: chris.ricker
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-02-05 07:52:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jos Vos 2003-04-01 20:19:43 UTC
Description of problem:
The debug version of the utils is included in the standard package, probably
because the files section contains %{_prefix}/%{_lib}/*, thus also matching
/usr/lib/debug :-(.

Version-Release number of selected component (if applicable):
2.13.90.0.18-9

Comment 1 Miloslav Trmac 2004-02-05 07:52:47 UTC
This is fixed in Fedora Core 1 (binutils-2.14.90.0.6-4).