This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 877471

Summary: [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
Product: [Fedora] Fedora Reporter: Martin <mholec>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, peter_snygg, tpelka, vincenzo.alba17, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b7fd5fdee028c675e62a96d8ca3aa9914d18dee7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-04 16:36:59 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Martin 2012-11-16 10:53:40 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        rd.md=0 rd.luks.uuid=luks-64cb13e0-314e-45ae-8934-71ac4e027d43 rd.dm=0  KEYTABLE=cz-us-qwertz rd.luks.uuid=luks-274df121-8b6b-4efd-91c9-7f7a44586dc9 SYSFONT=True LANG=cs_CZ.UTF-8 root=/dev/mapper/luks-274df121-8b6b-4efd-91c9-7f7a44586dc9 ro rhgb rd.lvm=0 quiet add_efi_memmap initrd=\EFI\kernel\initramfs.img raid=noautodetect libahci.ignore_sss=1 i915.i915_enable_rc6=7
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
:Hardware name: 42404LG
:Modules linked in: rfcomm bnep fuse ebtable_nat ebtables lockd sunrpc ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc nf_conntrack_ipv4 nf_defrag_ipv4 be2iscsi iscsi_boot_sysfs bnx2i cnic uio ip6t_REJECT cxgb4i nf_conntrack_ipv6 cxgb4 nf_defrag_ipv6 xt_state nf_conntrack cxgb3i cxgb3 mdio libcxgbi ip6table_filter ip6_tables ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi vfat fat snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support arc4 iwldvm mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core coretemp snd_pcm videodev microcode media iwlwifi btusb vhost_net tun macvtap macvlan bluetooth cfg80211 i2c_i801 thinkpad_acpi kvm_intel mei kvm lpc_ich snd_page_alloc snd_timer mfd_core e1000e snd soundcore rfkill uinput btrfs libcrc32c zlib_deflate xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pc
:i sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 1004, comm: X Not tainted 3.6.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b94a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00b2439>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
: [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
: [<ffffffffa00b5761>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00b6ff9>] intel_ring_advance+0x49/0x50 [i915]
: [<ffffffffa00b7140>] gen6_ring_dispatch_execbuffer+0x60/0x70 [i915]
: [<ffffffffa00898f0>] i915_gem_do_execbuffer.isra.12+0xc80/0x1320 [i915]
: [<ffffffff81134840>] ? set_page_dirty+0x50/0x90
: [<ffffffffa008a4c1>] i915_gem_execbuffer2+0xb1/0x290 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa008a410>] ? i915_gem_execbuffer+0x480/0x480 [i915]
: [<ffffffff811a1029>] do_vfs_ioctl+0x99/0x580
: [<ffffffff8128192a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff81282d57>] ? file_has_perm+0x97/0xb0
: [<ffffffff811a15a9>] sys_ioctl+0x99/0xa0
: [<ffffffff81625929>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-04 16:36:59 EST

*** This bug has been marked as a duplicate of bug 772364 ***