Bug 877832

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Janos Maros <janosmaros>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:2567685aecf18de8162032fc516716e8ddee8496
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:58:35 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: backtrace_binaries_versions
none
File: dmesg
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Janos Maros 2012-11-18 20:47:48 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f8ed0141000+0x60e4) [0x7f8ed01470e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x37f0400000+0xefe0) [0x37f040efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x37f0400000+0xefe0) [0x37f040efe0]
:9: /lib64/libc.so.6 (__printf_fp+0x71b) [0x37ef84bffb]
:10: /lib64/libc.so.6 (_IO_vfprintf+0x4088) [0x37ef84a748]
:11: /lib64/libc.so.6 (0x37ef800000+0x4b51f) [0x37ef84b51f]
:12: /lib64/libc.so.6 (_IO_vfprintf+0x1f6) [0x37ef8468b6]
:13: /lib64/libc.so.6 (__fprintf_chk+0xee) [0x37ef90706e]
:14: /usr/bin/Xorg (0x400000+0x69269) [0x469269]
:15: /usr/bin/Xorg (LogVMessageVerb+0x92) [0x469682]
:16: /usr/bin/Xorg (ErrorF+0x8c) [0x46901c]
:17: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551b02]
:18: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:19: /usr/bin/Xorg (0x400000+0x341ec) [0x4341ec]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x37ef821735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Janos Maros 2012-11-18 20:47:52 EST
Created attachment 647468 [details]
File: executable
Comment 2 Janos Maros 2012-11-18 20:47:53 EST
Created attachment 647469 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Janos Maros 2012-11-18 20:47:56 EST
Created attachment 647470 [details]
File: backtrace_binaries_versions
Comment 4 Janos Maros 2012-11-18 20:47:58 EST
Created attachment 647471 [details]
File: dmesg
Comment 5 Janos Maros 2012-11-18 20:48:01 EST
Created attachment 647472 [details]
File: Xorg.0.log
Comment 6 Janos Maros 2012-11-18 20:48:03 EST
Created attachment 647473 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:58:35 EST

*** This bug has been marked as a duplicate of bug 853389 ***