Bug 877956

Summary: [ja_JP][SAM Web GUI] Error messages occurred after deleting the manifest.
Product: Subscription Asset Manager Reporter: Lijun Li <lijli>
Component: katelloAssignee: Katello Bug Bin <katello-bugs>
Status: CLOSED DUPLICATE QA Contact: SAM QE List <sam-qe-list>
Severity: high Docs Contact:
Priority: high    
Version: 1.2CC: eng-i18n-bugs, qe-i18n-bugs, smaitra, tomckay
Target Milestone: rcKeywords: i18n
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-27 14:38:20 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 816564    
Attachments:
Description Flags
Error messages occurred after deleting the manifest none

Description Lijun Li 2012-11-19 05:28:48 EST
Description of problem:
Error messages occurred after deleting the manifest.

Version-Release number of selected component (if applicable):
katello-headpin-all-1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Click the Content application tab.
2. Move cursor over the Subscriptions menu at the left corner and click on Red Hat Subscriptions.
3. Click the +Import Manifest button.
4. On the Subscription Manifest - Import tab, click the Browse button to specify the location of the manifest.
5. Click the Upload button to upload subscription manifest.
6. Click the +Import Manifest button.
7. Click the Delete Manifest button to delete the subscription manifest.
8. But the subscription not removed from the left NAME panel and click on the subscription.
9. Logout/refresh the page, the subscription removed from the left NAME panel.
  
Actual results:
1. Error messages occurred after deleting the manifest.
2. The subscription not removed from the left NAME panel.

Expected results:
1. No such error messages.
2. The subscription should be removed from the left NAME panel at once, but no need logout/refresh the page.

Additional info:
Comment 1 Lijun Li 2012-11-19 05:31:54 EST
Created attachment 647670 [details]
Error messages occurred after deleting the manifest
Comment 2 Tom McKay 2012-11-27 14:38:20 EST

*** This bug has been marked as a duplicate of bug 877947 ***