Bug 878287

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Kyle Sletten <kbsletten>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:bed72b445061d7471f324124551acd8b485e9af8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 16:07:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: Xorg.0.log
none
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: backtrace_binaries_versions
none
File: etc_X11_xorg_conf_d.tar.gz none

Description Kyle Sletten 2012-11-19 22:23:33 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ff560112000+0x60e4) [0x7ff5601180e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x36acc00000+0xefe0) [0x36acc0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x36ac8ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x36c6203658]
:9: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7ff561736279]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7ff56194e000+0x150c5) [0x7ff5619630c5]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7ff56194e000+0xdc316) [0x7ff561a2a316]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7ff56194e000+0xdc3b0) [0x7ff561a2a3b0]
:13: /usr/bin/Xorg (0x400000+0xc9c1f) [0x4c9c1f]
:14: /usr/bin/Xorg (ChangeWindowAttributes+0x279) [0x460159]
:15: /usr/bin/Xorg (0x400000+0x2e98d) [0x42e98d]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x36ac821735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Kyle Sletten 2012-11-19 22:23:36 EST
Created attachment 648241 [details]
File: Xorg.0.log
Comment 2 Kyle Sletten 2012-11-19 22:23:38 EST
Created attachment 648242 [details]
File: executable
Comment 3 Kyle Sletten 2012-11-19 22:23:39 EST
Created attachment 648243 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Kyle Sletten 2012-11-19 22:23:41 EST
Created attachment 648244 [details]
File: dmesg
Comment 5 Kyle Sletten 2012-11-19 22:23:43 EST
Created attachment 648245 [details]
File: backtrace_binaries_versions
Comment 6 Kyle Sletten 2012-11-19 22:23:45 EST
Created attachment 648246 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 16:07:12 EST

*** This bug has been marked as a duplicate of bug 856452 ***