Bug 878860

Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Product: [Fedora] Fedora Reporter: fredtaka2
Component: kernelAssignee: John Greene <jogreene>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: and.grimmy, anoory, gansalmon, itamar, jonathan, kernel-maint, linville, madhu.chinakonda, mukubyaherbert7, theo.thoyib, tsbatm
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:47f93c8a41b9b758eb4706916fedc1119a46998b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-07 11:36:10 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description fredtaka2 2012-11-21 07:31:28 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.6-1.fc17.x86_64 root=UUID=3999803a-eef5-4e8f-bb37-5f480bad9630 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=br-abnt2 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: RF511/RF411/RF711
:Modules linked in: fuse nf_conntrack_netbios_ns ip6t_REJECT nf_conntrack_broadcast ip6t_ipv6header rfcomm nf_conntrack_ipv6 nf_conntrack_ipv4 bnep nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec btusb uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 media snd_hwdep brcmsmac bluetooth cordic brcmutil mac80211 cfg80211 iTCO_wdt iTCO_vendor_support snd_seq snd_seq_device snd_pcm coretemp lpc_ich snd_page_alloc bcma kvm_intel kvm samsung_laptop snd_timer rfkill snd r8169 microcode soundcore mfd_core mei mii i2c_i801 uinput crc32c_intel ghash_clmulni_intel nouveau ttm mxm_wmi wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 2883, comm: kworker/u:41 Not tainted 3.6.6-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b8ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b94a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa05c1ca9>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa05b46ab>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa036eb86>] __ieee80211_recalc_idle+0x236/0x2f0 [mac80211]
: [<ffffffffa036ed93>] ieee80211_recalc_idle+0x33/0x60 [mac80211]
: [<ffffffffa039be02>] ieee80211_sta_rx_queued_mgmt+0x392/0x5a0 [mac80211]
: [<ffffffffa036e36c>] ieee80211_iface_work+0x25c/0x360 [mac80211]
: [<ffffffff81077cb7>] process_one_work+0x147/0x4a0
: [<ffffffffa036e110>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
: [<ffffffff81079a1e>] worker_thread+0x15e/0x480
: [<ffffffff810798c0>] ? manage_workers+0x2f0/0x2f0
: [<ffffffff8107ede3>] kthread+0x93/0xa0
: [<ffffffff816269c4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107ed50>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff816269c0>] ? gs_change+0x13/0x13

Potential duplicate bug: 796023
Comment 1 theomaulida 2012-12-14 21:23:48 EST
help me..

Package: kernel
Architecture: i686
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Dave Jones 2013-02-07 11:36:10 EST

*** This bug has been marked as a duplicate of bug 873914 ***