Bug 879591

Summary: Fails to open from the menu.
Product: [Fedora] Fedora Reporter: Sergio <ikisham>
Component: system-config-usersAssignee: Nils Philippsen <nphilipp>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: nphilipp
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-12 13:54:35 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 752665    

Description Sergio 2012-11-23 12:02:51 UTC
Description of problem: clicking on 'Users and Groups' in Xfce menu fails to open system-config-users.
Running from the console works properly.

Version-Release number of selected component (if applicable):
Version     : 1.3.1
Release     : 1.fc18

How reproducible: always


Steps to Reproduce:
1. click on 'Users and Groups' in Xfce menu
2.
3.
  
Actual results: nothing happens


Expected results: system-config-users should start


Additional info: if I add
StartupNotify=true
to system-config-users.desktop then it works properly.

A related problem is http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=650038
Posting here in case it helps.

Comment 1 Sergio 2012-12-10 13:12:29 UTC
~/.xsession-errors message is

"Refusing to render service to dead parents."

Comment 2 Nils Philippsen 2012-12-12 13:54:35 UTC

*** This bug has been marked as a duplicate of bug 879922 ***