Bug 879763

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Paul Thomas <paul>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:16cc92d67c5f8dea5c1758cb77b3a761f28e1e29
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:25:34 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: backtrace_binaries_versions
none
File: etc_X11_xorg_conf_d.tar.gz
none
File: dmesg none

Description Paul Thomas 2012-11-24 02:29:25 EST
Description of problem:
Logged in. This message, together with 2 messages about Thunar crashing, appeared. Everything seems to work though. BTW, I'm using XFCE. I've also got Gnome installed but I don't like it so I don't use it.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostButtonEventM+0xa0) [0x80da440]
:4: /usr/bin/Xorg (xf86PostButtonEvent+0xc0) [0x80da620]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb549b000+0x5658) [0xb54a0658]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77c7400]
:9: /lib/libpixman-1.so.0 (0x48dbe000+0x86c29) [0x48e44c29]
:10: /lib/libpixman-1.so.0 (0x48dbe000+0x86d52) [0x48e44d52]
:11: /lib/libpixman-1.so.0 (pixman_image_composite32+0x3cc) [0x48dc3bac]
:12: /lib/libpixman-1.so.0 (pixman_image_composite+0xa7) [0x48dc3da7]
:13: /usr/lib/xorg/modules/libfb.so (fbComposite+0x1f9) [0xb7660159]
:14: /usr/lib/xorg/modules/libexa.so (0xb7630000+0x12065) [0xb7642065]
:15: /usr/lib/xorg/modules/libexa.so (0xb7630000+0xe6ce) [0xb763e6ce]
:16: /usr/bin/Xorg (0x8047000+0x10d475) [0x8154475]
:17: /usr/bin/Xorg (CompositePicture+0x339) [0x81486d9]
:18: /usr/bin/Xorg (0x8047000+0x105edd) [0x814cedd]
:19: /usr/bin/Xorg (0x8047000+0x101dbf) [0x8148dbf]
:20: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:21: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:22: /lib/libc.so.6 (__libc_start_main+0xf5) [0x47123635]
:23: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Paul Thomas 2012-11-24 02:29:29 EST
Created attachment 650823 [details]
File: executable
Comment 2 Paul Thomas 2012-11-24 02:29:31 EST
Created attachment 650824 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Paul Thomas 2012-11-24 02:29:34 EST
Created attachment 650825 [details]
File: Xorg.0.log
Comment 4 Paul Thomas 2012-11-24 02:29:35 EST
Created attachment 650826 [details]
File: backtrace_binaries_versions
Comment 5 Paul Thomas 2012-11-24 02:29:37 EST
Created attachment 650827 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Paul Thomas 2012-11-24 02:29:40 EST
Created attachment 650828 [details]
File: dmesg
Comment 7 Adam Jackson 2012-11-28 15:25:34 EST

*** This bug has been marked as a duplicate of bug 860741 ***