Bug 879993

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: Maciej Czekaj <natanielcz>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:3ffe1e9263e67c385710bb86d46f11d619c67292
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-29 16:40:05 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace_binaries_versions
none
File: executable
none
File: usr_share_xorg_conf_d.tar.gz
none
File: Xorg.0.log
none
File: etc_X11_xorg_conf_d.tar.gz
none
File: dmesg none

Description Maciej Czekaj 2012-11-25 17:55:59 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fca395be000+0x60e4) [0x7fca395c40e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3abde00000+0xefe0) [0x3abde0efe0]
:7: /usr/bin/Xorg (0x400000+0xca863) [0x4ca863]
:8: /usr/bin/Xorg (0x400000+0xc89d9) [0x4c89d9]
:9: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:10: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:11: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4338ba]
:12: /usr/bin/Xorg (0x400000+0x3435f) [0x43435f]
:13: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3abda21735]
:15: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Maciej Czekaj 2012-11-25 17:56:02 EST
Created attachment 651692 [details]
File: backtrace_binaries_versions
Comment 2 Maciej Czekaj 2012-11-25 17:56:04 EST
Created attachment 651693 [details]
File: executable
Comment 3 Maciej Czekaj 2012-11-25 17:56:06 EST
Created attachment 651694 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Maciej Czekaj 2012-11-25 17:56:09 EST
Created attachment 651695 [details]
File: Xorg.0.log
Comment 5 Maciej Czekaj 2012-11-25 17:56:11 EST
Created attachment 651696 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Maciej Czekaj 2012-11-25 17:56:15 EST
Created attachment 651697 [details]
File: dmesg
Comment 7 Adam Jackson 2012-11-29 16:40:05 EST

*** This bug has been marked as a duplicate of bug 854060 ***