Bug 879995

Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Product: [Fedora] Fedora Reporter: martinoleberendt
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:4a63911d322988900edf0658b55457f4aff25140
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-28 15:11:17 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: executable
none
File: Xorg.0.log
none
File: usr_share_xorg_conf_d.tar.gz
none
File: dmesg
none
File: etc_X11_xorg_conf_d.tar.gz none

Description martinoleberendt 2012-11-25 17:57:45 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f80b9149000+0x2e77) [0x7f80b914be77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f80b9149000+0x4563) [0x7f80b914d563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f80b9149000+0x6fa4) [0x7f80b914ffa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x369d000000+0xefe0) [0x369d00efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x369d000000+0xefe0) [0x369d00efe0]
:9: /usr/bin/Xorg (dixLookupResourceByClass+0xbd) [0x45655d]
:10: /usr/bin/Xorg (dixLookupDrawable+0x3c) [0x437d4c]
:11: /usr/bin/Xorg (dixLookupWindow+0x11) [0x437dc1]
:12: /usr/bin/Xorg (0x400000+0x114eda) [0x514eda]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x369cc21735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 martinoleberendt 2012-11-25 17:57:48 EST
Created attachment 651703 [details]
File: executable
Comment 2 martinoleberendt 2012-11-25 17:57:58 EST
Created attachment 651704 [details]
File: Xorg.0.log
Comment 3 martinoleberendt 2012-11-25 17:58:00 EST
Created attachment 651705 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 martinoleberendt 2012-11-25 17:58:05 EST
Created attachment 651706 [details]
File: dmesg
Comment 5 martinoleberendt 2012-11-25 17:58:07 EST
Created attachment 651707 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Adam Jackson 2012-11-28 15:11:17 EST

*** This bug has been marked as a duplicate of bug 877464 ***