Bug 88008

Summary: malfunction upon adding comment
Product: [Community] Bugzilla Reporter: Michael Schwendt <bugs.michael>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: low    
Version: 2.17   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=86440
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael Schwendt 2003-04-04 15:51:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Upon adding a comment to bug #86440 I get this inappropriate error message:

>>>
You tried to change the component field from AfterStep-APPS to glibc, but only
the owner or submitter of the bug, or a sufficiently empowered user, may change
that field.
<<<

That is certainly NOT the case.

I did NOT try to do that. Component combo-box is on "glibc". Something confuses
bugzilla, maybe it's the reporter's e-mail address. Not even adding the word
"test" as a comment works.


Version-Release number of selected component (if applicable):
2.17.1

How reproducible:
Always

Additional info: No problem with other bug reports.

Comment 1 Michael Schwendt 2003-04-06 13:09:57 UTC

*** This bug has been marked as a duplicate of 87920 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.