Bug 880623

Summary: RHQ old design login page is shown while entering to Administration->Servers
Product: [Other] RHQ Project Reporter: Armine Hovsepyan <ahovsepy>
Component: Core UIAssignee: RHQ Project Maintainer <rhq-maint>
Status: NEW --- QA Contact: Mike Foley <mfoley>
Severity: low Docs Contact:
Priority: low    
Version: unspecifiedCC: hrupp, mfoley
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
rhq_old_Login none

Description Armine Hovsepyan 2012-11-27 07:54:00 EST
Created attachment 652661 [details]
rhq_old_Login

Description of problem:
RHQ old login page is visible while entering to Administration->Servers.

After the log in from old rhq login page it showed correct servers page with the corresponding data.

Version-Release number of selected component (if applicable):


How reproducible:
once

Steps to Reproduce:
1. Log in to rhq server gui 
2. click on administration
3. click on server
  
Actual results:
rhq old design login page is shown

Expected results:
rhq server information should be shown


Additional info:
I am not sure if this has any impact, but it was visible when server was started and agent was in process of starting.
Screenshot attached.