Bug 88077

Summary: mousover backward forward arrow problem
Product: [Retired] Red Hat Linux Reporter: Philip Wyett <philipwyett>
Component: evolutionAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-16 21:09:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
screenshot to go with origonal bug report none

Description Philip Wyett 2003-04-05 08:09:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:

The backward and forward arrows in the area indicated by the red
arrow in the screenshot supplied, go white when hovered over with the cursor as you
can see.

Version-Release number of selected component (if applicable):
evolution-1.2.2-5

How reproducible:
Always

Steps to Reproduce:

The backward and forward arrows in the area indicated by the red
arrow in the screenshot supplied, go white when hovered over with the cursor as you
can see.

Actual Results:  When mouse over takes place the arrow turns into aslightly
trnsparent white square.

Expected Results:  To see a the right highlighted button and not a white square.

Additional info:

Comment 1 Philip Wyett 2003-04-05 08:10:46 UTC
Created attachment 90921 [details]
screenshot to go with origonal bug report

Comment 2 Jeremy Katz 2003-05-16 21:09:10 UTC
This works correctly in 1.3.x in rawhide.