Bug 88116

Summary: Redhat 9 installer dies on Dell Dimension 8250
Product: [Retired] Red Hat Linux Reporter: Need Real Name <tieleman>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: high    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-09 21:39:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Need Real Name 2003-04-06 01:48:27 UTC
Description of problem:
RedHat 9 installer hangs on a Dell Dimension 8250 

Version-Release number of selected component (if applicable):
RedHat 9

How reproducible:
Every time

Steps to Reproduce:
1. Insert Redhat 9 CD
2. Wait til it offers to check media
3. System no longer responds to keyboard or mouse
Actual results:

Expected results:
Not toast

Additional info:
The last screen before the one that freezes finds the firewire card. If I say
linux noprobe it still freezes at the check media point. Dimension 8250 is
Dell's 'high end' desktop, with newish Intel chipset, 3 GHz hyperthreading P4,
2x200 GB harddrive, DVD+RW, firewire card, 1 GB pc1066 ram

Comment 1 Michael Fulbright 2003-04-08 16:27:36 UTC
Try nofirewire.

Comment 2 Need Real Name 2003-04-11 01:19:19 UTC
I tried linux nofirewire. The screen saying loading ohci1394 driver no longer
appears, but the system still hangs on the screen asking to test media. No
respons to keyboard or mouse. 

Comment 3 John 2003-05-01 16:11:19 UTC
I had similar problem with RH8 installation on a Dell Dimension 8250.
Keyboard worked up to the point of entering parameters at boot prompt,
but was dead at first Yes/No interactive box on installer.

Problem cured for me by changing BIOS settings.
Changed USB Emulation to OFF (Default is ON).

I Have PS/2 keyboard and mouse.


Comment 4 Need Real Name 2003-05-03 00:48:16 UTC
Disabling USB emulation helped. Thanks for the suggestion.

Comment 5 Michael Fulbright 2003-05-09 21:39:01 UTC
I'll keep a note of this information thanks.