Bug 881592

Summary: [zh_CN][SAM Web GUI] Translation error for 'Unlimited' should be '无限制的' but not '已删除角色 '%s'。' in the ‘New Activation Key' page.
Product: Subscription Asset Manager Reporter: Lijun Li <lijli>
Component: katelloAssignee: Wei Liu <lliu>
Status: CLOSED CURRENTRELEASE QA Contact: sthirugn <sthirugn>
Severity: high Docs Contact:
Priority: high    
Version: 1.2CC: bkearney, eng-l10n-bugs, hpeters, omaciel, qe-i18n-bugs, sthirugn, tomckay
Target Milestone: rcKeywords: Translation
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-06-07 13:23:19 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 816564    
Attachments:
Description Flags
Translation error for 'Unlimited' should be '无限制的'
none
Unlimited label fixed none

Description Lijun Li 2012-11-29 02:34:11 EST
Description of problem:
[zh_CN][SAM Web GUI] Translation error for 'Unlimited' should be '无限制的' but not '已删除角色 '%s'。' in the ‘New Activation Key' page.

Version-Release number of selected component (if applicable):
Subscription Asset Manager Version: 1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Move cursor over Content → Subscriptions and click Activation Keys.
2. Click the + New Key button.
3. Check the 'Unlimited' box.
  
Actual results:
[zh_CN][SAM Web GUI] Translation error for 'Unlimited'->'已删除角色 '%s'。' in the ‘New Activation Key' page.

Expected results:
Translation error for 'Unlimited' should be '无限制的' but not '已删除角色 '%s'。' in the ‘New Activation Key' page.

Additional info:
Comment 1 Lijun Li 2012-11-29 02:44:58 EST
Created attachment 654024 [details]
Translation error for 'Unlimited' should be '无限制的'
Comment 2 Wei Liu 2012-11-29 18:56:10 EST
It's fixed in Zanata.
Comment 3 sthirugn@redhat.com 2013-02-12 16:34:23 EST
Created attachment 696623 [details]
Unlimited label fixed
Comment 4 sthirugn@redhat.com 2013-02-12 16:34:54 EST
Fixed in the below version:
* candlepin-0.7.23-1.el6_3.noarch
* candlepin-tomcat6-0.7.23-1.el6_3.noarch
* elasticsearch-0.19.9-5.el6_3.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.2.1-1h.el6_3.noarch
* katello-cli-1.2.1-12h.el6_3.noarch
* katello-cli-common-1.2.1-12h.el6_3.noarch
* katello-common-1.2.1-15h.el6_3.noarch
* katello-configure-1.2.3-3h.el6_3.noarch
* katello-glue-candlepin-1.2.1-15h.el6_3.noarch
* katello-headpin-1.2.1-15h.el6_3.noarch
* katello-headpin-all-1.2.1-15h.el6_3.noarch
* katello-selinux-1.2.1-2h.el6_3.noarch
* thumbslug-0.0.28-1.el6_3.noarch
* thumbslug-selinux-0.0.28-1.el6_3.noarch
Comment 5 Bryan Kearney 2013-06-07 13:23:19 EDT
Closing out verified bugs from 1.2. Somehow the errata tool missed them.
Comment 6 Bryan Kearney 2013-06-07 13:25:17 EDT
Closing out verified bugs from 1.2. Somehow the errata tool missed them.